3 Replies Latest reply on Dec 12, 2016 1:56 PM by ankushr40215001

    Changing minimum site width causes issues

    bria513

      Hi,

       

      I'm trying to get a site designed quickly, so of course I'm running into EVERY issue.  One of the things happening is that I realized when trying to add in some breakpoints that my site's minimum width was 960.  I want to make breakpoints at smaller sizes to create a responsive site.  So I went to File>Site Properties and changed min. width to 300.  Everything on the site moved to the right, including the column guides.  Then after painstakingly moving everything back to the center, the column guides are now tiny and in the middle of the page, as if they're restricted to the 300 width.  I'm still in the 1160 width with no breakpoints set up yet.  Not sure why this is happening.

       

      I tried to ignore it and move forward, but I think whatever is happening is also causing major issues when I begin to make breakpoints.  After going back and forth between breakpoints a few times, I would find that in my 960 breakpoint everything had jumped to the right like it had in the beginning.  I think whatever is going on is effecting the breakpoints.  Any ideas?

       

      Image 1: Original Master Page design

      Screen Shot 2016-11-26 at 3.16.58 PM.png

       

      Image 2: Original width in the Site Properties panel

      Screen Shot 2016-11-26 at 3.17.17 PM.png

       

      Image 3: Changed to 300 width

      Screen Shot 2016-11-26 at 3.17.24 PM.png

       

      Image 4: Everything jumps to the right....

      Screen Shot 2016-11-26 at 3.17.35 PM.png

       

      Image 5: After re-centereing, columns are all weird.

      Screen Shot 2016-11-26 at 3.19.15 PM.png