10 Replies Latest reply on Dec 1, 2016 4:22 AM by aksagarw

    Repeated install fails of PE15 on Mac 10.12 Sierra

    charlesb27740564

      Install on PE15 on Mac 10.12 keeps failing at 99%... I assume it is the same problem I had trying to install PE14 but was told 15 is compatible with Sierra... Apparently not. Is there a link to a patch or upgrade or something?

        • 1. Re: Repeated install fails of PE15 on Mac 10.12 Sierra
          99jon Adobe Community Professional & MVP

          Try the free trial download. It’s identical to the retail version and you can validate with your product serial number.

          https://www.adobe.com/products/photoshop-elements/download-trial/try.html

          • 2. Re: Repeated install fails of PE15 on Mac 10.12 Sierra
            charlesb27740564 Level 1

            I appreciate the thought but I have tried multiple downloads and unistalls/reinstalls... all the standard stuff.  The install keeps crashing at 99%... I then end up with a PE15 in my applications folder but it crashes on start-up every time.  A few months ago before I realized that PE13 would not work on Mac10.12 I had tried that and had the exact same experience.  I am wondering if I have some left over file somewhere that is messing it up but I have no idea what or where.

            • 3. Re: Repeated install fails of PE15 on Mac 10.12 Sierra
              wendyg95160010

              I am having the same problem - having just paid for the product!

              • 4. Re: Repeated install fails of PE15 on Mac 10.12 Sierra
                charlesb27740564 Level 1

                Yeah,  I had no idea that when I went to Sierra PE14 (which I had at the time ) would not work.  It did the exact same thing.  I spent a day or so working on it when an Adobe tech FINALLY said that even though the compatibility chart for PE 14 said Mac 10, that it did not include sub-version 10.12.  PE15 says it does work on 10.12, but apparently there is a problem still.  I tried chat yesterday and they told me I have to wait till Monday when someone from PE is around.  I am not happy with either Apple or Adobe on this.  I feel they BOTH screwed something up and need to get on the ball.

                • 5. Re: Repeated install fails of PE15 on Mac 10.12 Sierra
                  Ezra9491

                  I used PE14 after downloading Sierra 10.12 with no issues. Then weeks later downloaded PE15. It worked so well the first day I made the idiot mistake of uninstalling PE14!! Next day, when I booted up and happily loaded PE15 ready for some serious work . . . PE15 Editor immediately crashed, but Organizer (which I don't use) worked fine. Uninstalled PE15 and downloaded again from the Apple App Store thinking this would fix the problem. Nope. Now PE15 Editor crashes immediately every time. Have not been able to figure out how to get any support from either Adobe or Apple. All I do is enter a hideous loop of non-relative prompts that never lead to any way to connect to a "real  person" either by phone or email. When did getting support become so darn near impossible? Used to be able to easily report bugs. Preaching to the choir but I lost so much valuable time over this . . . and why do these things always seem to happen during weekends and holidays?

                  • 6. Re: Repeated install fails of PE15 on Mac 10.12 Sierra
                    charlesb27740564 Level 1

                    That's interesting.  You were able to upgrade to Sierra with PE14 on board and it worked...  My Sierra was a clean install rather than an upgrade so I started from scratch and PE14 wouldn't install all the way and would not run, same as now.  Tried upgrades and everything.  Both Apple and Adobe are screwing up here.  Someone needs to get their head out.  I have spent days working on all of this to no avail.  The last chat helper yesterday told me I had to get ahold of them on Monday when someone from PE would be around.  I think they suck.

                    • 7. Re: Repeated install fails of PE15 on Mac 10.12 Sierra
                      Ezra9491 Level 1

                      As I mentioned, I uninstalled PE14, but just remembered I had it backed up on another drive. I booted from that drive today and copied the program over to my internal drive; it opened as a Trial Version. I rebooted from my internal drive, opened PE14 again and activated it with the Key Code. Thank goodness it's working fine now. So I'll keep both PS14 & PE15 installed and look for a fix to the PE15 issue to come along. I'm running Sierra 10.12.1.  Too bad we are all having this issue. Just wish it was easier to get real support when needed rather than the self serve buffet of irrelevant choices both Adobe & Apple seem to push these days. Good for them but a real time waster, I find.

                      • 8. Re: Repeated install fails of PE15 on Mac 10.12 Sierra
                        aksagarw Adobe Employee

                        Hi,

                         

                        please try to install the product silently , procedure for silent installation is mentioned below

                        mount setup downloaded by clicking on it

                        open terminal ,

                        type : sudo /Volumes/Photoshop\ Elements\ 15/Adobe\ Photoshop\ Elements\ 15/Install.app/Contents/MacOS/Install --mode=silent --deploymentFile=/Volumes/Photoshop\ Elements\ 15/Adobe\ Photoshop\ Elements\ 15/deploy/install/install.xml

                         

                        let us know if this helps, if this does not let us know the error you get

                         

                        Thanks,

                        akshita

                        • 9. Re: Repeated install fails of PE15 on Mac 10.12 Sierra
                          charlesb27740564 Level 1

                          Still crashes.  Here is the top part of the crash report :

                          Process:               Adobe Photoshop Elements Editor [755]

                          Path:                  /Applications/Adobe Photoshop Elements 15/*/Adobe Photoshop Elements Editor.app/Contents/MacOS/Adobe Photoshop Elements Editor

                          Identifier:            com.adobe.PhotoshopElements

                          Version:               15.0 [20160905.m.97630] (15.0.0.0)

                          Code Type:             X86-64 (Native)

                          Parent Process:        ??? [1]

                          Responsible:           Adobe Photoshop Elements Editor [755]

                          User ID:               501

                           

                           

                          Date/Time:             2016-11-29 10:07:53.299 -0700

                          OS Version:            Mac OS X 10.12.1 (16B2555)

                          Report Version:        12

                          Anonymous UUID:        479BBF2C-2354-2415-D1A3-CF3A53CA7B19

                           

                           

                           

                           

                          Time Awake Since Boot: 150 seconds

                           

                           

                          System Integrity Protection: enabled

                           

                           

                          Crashed Thread:        0  Dispatch queue: com.apple.main-thread

                           

                           

                          Exception Type:        EXC_BAD_ACCESS (SIGSEGV)

                          Exception Codes:       KERN_INVALID_ADDRESS at 0x0000000000000010

                          Exception Note:        EXC_CORPSE_NOTIFY

                           

                           

                          Termination Signal:    Segmentation fault: 11

                          Termination Reason:    Namespace SIGNAL, Code 0xb

                          Terminating Process:   exc handler [0]

                           

                           

                          VM Regions Near 0x10:

                          -->

                              __TEXT                 00000001083b2000-000000010e681000 [ 98.8M] r-x/rwx SM=COW  /Applications/Adobe Photoshop Elements 15/*/Adobe Photoshop Elements Editor.app/Contents/MacOS/Adobe Photoshop Elements Editor

                           

                           

                          Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

                          0   com.adobe.PhotoshopElements   0x00000001091074f5 0x1083b2000 + 13980917

                          1   com.adobe.PhotoshopElements   0x0000000108e9d02d 0x1083b2000 + 11448365

                          2   com.adobe.PhotoshopElements   0x0000000108f85d4c 0x1083b2000 + 12401996

                          3   com.adobe.PhotoshopElements   0x00000001088369bb 0x1083b2000 + 4737467

                          4   com.adobe.PhotoshopElements   0x00000001088372e9 0x1083b2000 + 4739817

                          5   libdyld.dylib                 0x00007fff99008255 start + 1

                          • 10. Re: Repeated install fails of PE15 on Mac 10.12 Sierra
                            aksagarw Adobe Employee

                            Hi charles,

                             

                            as you mentioned crash was on launch , so i assume installation went fine with no issues .

                            please let me know below mentioned details

                            1. are you are able launch organizer successfully

                            2. from where have you downloaded the product (is it from Download Photoshop Elements free trial | Adobe Photoshop Elements )

                            3. please send me logs using below mentioned tool for further investigation

                             

                            Adobe Creative Cloud Log Collector Tool

                            Thanks,

                            akshita

                            mail me to aksagarw@adobe.com