1 Reply Latest reply on Nov 27, 2016 4:51 AM by dj_paige

    Something wrong with Catalog, I cannot import

    jd055

      There's something wrong with my catalog I think. I have reinstalled Lightroom 5 for I cannot import anything two days after my last import. On my last import, I was still able to edit one photo in .NEF file. Two days later, I tried to import images in the same formats as before. I was able to see my last imports but when I try to import new ones, nothing shows up in the preview.  I thought there was something wrong with that drive I was getting images from so I tried to move them in another drive. Nothing. I tried to import from the usual folder I put my images to, even there no images show up. Nothing in the preview. But they were the same images as before. I searched some possible solutions, one is making a new catalog. I tried making a new catalog but same results apply. I deleted and uninstalled lightroom and reinstalled. It still cannot import anything. It loads and works fine, but no images show up from the folder I dumped both .JPG and .NEF files.

       

      One thing I noticed is that 2 files that keep showing up, [Catalog.lrcat.lock] and [Catalog.lrcat-journal]  in my catalog folder whenever I open Lr. Others say this occur when Lightroom once shut down improperly. I think it has to do with my last import where Lightroom still works fine. I turned off my laptop while Lightroom has not closed properly. Because after that incident, nothing in my preview shows up anymore and therefore, I cannot import my images. But I reinstalled Lightroom, why does is it still happening? I saw from the forums that I need to delete these files and relaunch Lr. At first trial, I deleted it and relaunched. Nothing changed. But then I noticed these files keep showing up whenever I open Lr. They disappear when I close Lr. So what can I do? I need to import these images to be passed for school.