4 Replies Latest reply on Nov 28, 2016 4:48 AM by vinny38

    Create a new Style

    Jack Level 1

      Two questions: (1) Why does character background color when I increase font sze to 0? IS that some default style setting, and ifs, how can I defeat it?

       

      But more generally, (2) How and where do I go about creating a new paragraph style for my text?

       

      I used to do this, years ago, but I guess I need a little refresher.

       

      Tks,

      jwc

        • 1. Re: Create a new Style
          Jack Level 1

          Please revise as follows:

           

          (1) Why does character background color change from transparent when I change the font size to 60? Is that some style setting that is kicking in? If so, how and where can I turn it off?

          • 2. Re: Create a new Style
            vinny38 Level 4

            Hi

            (If you have two questions, you should open 2 topics)

             

            1: It shouldn't! Changing font size will never change font color. I assume maybe text increased up to 60 (pts?) could be oversetting your text frame. Please note that Inserting screenshot may help other members to help you.

             

            2 : Choose New Paragraph Style from the Paragraph Styles panel menu

            see here for complete documentation: Apply paragraph and character text styles in Adobe InDesign

             

            regards

            • 3. Re: Create a new Style
              Jack Level 1

              Thanks, very helpful as always.

               

              I found a default background color setting for the paragraph style in question, and corrected that. Still remaining, however, is a colored, vertical stripe to the left of the text box containing text just entered. Where does that come from, and what is it called, so that I can get rid of it? I really have no idea how it could have got there in the first place. It is almost like these authoring tools have "minds" of their own!

              • 4. Re: Create a new Style
                vinny38 Level 4

                Still remaining, however, is a colored, vertical stripe to the left of the text box containing text just entered.

                Is your vertical stripe blue ?

                If so, I guess "Style Override Highlighter" feature is on.

                You can turn it off in the Paragraph style panel.

                Otherwise, please provide a screenshot. (but I'm pretty sure that's it ^^)

                regards