2 Replies Latest reply on Nov 28, 2016 8:09 AM by JimHess

    Can't reopen the ACR Plugin; don't want the ACR filter

    SusanJD1

      I am unable to reopen a .PSD or .TIFF file in the Camera Raw plugin after I have made changes to it. I can open the file in the Camera Raw Filter, but it doesn't show the changes I made. At one time, we were able to reopen files again after they have been worked on and go back into Camera Raw and make more changes, but that seems to have disappeared. Or has it and I just can't find it?

       

      This is what I'm doing, when I open a .CR2 file in ACR, I make changes to it, such as noise reduction and color. I then hit Open Image and it opens in Photoshop. I work on the image and occasionally find maybe a highlight is too bright and want to go back into ACR where I adjusted it before. But when I open the Camera Raw Filter, the changes I made to the original .CR2 are not there. I used to be able to open the file again in Camera Raw where it shows me the changes I made and can modify them more, but I can't find it now.

       

      Any help would be appreciated. I tried the Adobe Chat, but they weren't able to help and I've also gone through as many help files as I could find, but no luck. Thanks!