5 Replies Latest reply on Nov 30, 2016 10:13 AM by nugasm38692845

    Viewer Quality > Zoom Quality > Jagged :(

    nugasm38692845 Level 1

      When viewing the composition in fit to view, the edges are jagged. It used to work perfectly in CS6. I just needed to turn on Zoom Quality to "More Accurate" in Preference.

      I don't know if this is a bug in CC 2017.

       

      Am I missing anything ?