2 Replies Latest reply on Nov 30, 2016 3:04 PM by dj_paige

    File renaming for existing files - FAILED

    Gary S .308

      Lightroom 4.4/7.4 Windows 10 PC

       

       

      I was using the rename file function (hot key F2) to rename files ( custom name and three digit sequential number) to reorganize some images. I have done this for years with no problems.  This time when I  opened the function using F2 there was no line or window or whatever for writing in the custom name nor window for the sequential number.  The only thing present was the title of the function, custom name - sequence.  It should look like this  enclosed image below, but the Custom Text: window was not present and the Start Number: window was not present.  I tried opening a different catalog to no avail.  I closed LR and for the past hour have tried to find something related to this in the forum, again to no avail. So I started a new discussion and when I opened LR to get an image of the non functional Rename Photo window it was now working.   What happened?

       

      LR4.4.jpg

       

      Gary

      schimelphoto@gmail.com