1 Reply Latest reply on Nov 30, 2016 9:19 PM by anthonyy58736945

    3rd party plugin fail:cordova.plugins.diagnostic

    anthonyy58736945

      pgb error.png

       

      I tried using each fo the following:

      <gap:plugin name="cordova.plugins.diagnostic" source="npm" />

       

      <plugin name="cordova.plugins.diagnostic" source="npm" />

       

      with phonegap-version 6.3.0 and also phonegap-version 5.2.0.

       

      Gave me the same error. Anyone came across the same or similar issue? Not sure why this is happening.

       

      P.S. App ID: 2378419