3 Replies Latest reply on Dec 1, 2016 8:06 AM by StudioNemo

    Cannot install previous version of Illustrator

    StudioNemo Level 1

      Hello there,

      I am a subscriber to CC and have just installed Illustrator 2017 which in process uninstalled the 2015 version. Unfortunately, I use a plug-in for another programme (Cutting Master 3) which currently doesn't work on anything later than 2015. I need to reinstall the 2015 version but cannot find out how to do it. I did it before, as I updated to 2015 before it was ready and reinstalled 2014 with no problem, but right now, there are no 'previous versions' available to me.

       

      I cannot use Cutting Master 3 now without this plug-in.

       

      Can anyone advise how I can revert to 2015. I'm on an iMAC on Sierra.

      Thanks