22 Replies Latest reply on Nov 14, 2017 4:13 PM by tyrtryrtyty

    Premiere Elements 15 Playback problems

    ShaneRoney Level 1

      I got Elements 11 right when it came out and have used it for probably 2 years. I have just upgraded to Elements 15. When I render the timeline of a video containing multiple clips, it freezes severely during playback every time it switches to a different clip. If I pause and un-pause on the new clip, it will play fine until it switches to another clip, then the same thing. I never had this problem with version 11. I have tried both the different render qualities with the same results.

        • 1. Re: Premiere Elements 15 Playback problems
          Sandeep Singh Adobe Employee

          Hi Shane,

          Sorry for the trouble with Premiere Elements 15!

          Could you please try to render the timeline by pressing Enter on the keyboard and check if works?

          Please provide us following information also:

          - What is the OS you have and version?

          - What type of Media you are using in Premiere Elements?

          - How much RAM do you have on the system?

          &

          If you are using a windows machine, please do the following step:

          Open Premiere Elements:

          - Click on Edit

          - Click on Preferences

          - Un-check the Box which says Use the Hardware acceleration.

          - Restart Premiere Elements

           

          Please let me know, if this works out.

           

          Regards,

          Sandeep

          • 2. Re: Premiere Elements 15 Playback problems
            ShaneRoney Level 1

            Could you please try to render the timeline by pressing Enter on the keyboard and check if works?

            I have rendered the timeline (as stated in my original message). I have green bars above all of the timeline.

             

            Please provide us following information also:

            - What is the OS you have and version?

            Windows 10, 64 bit

             

            - What type of Media you are using in Premiere Elements?

            MP4 and WAV files

             

            - How much RAM do you have on the system?

            6GB

             

            If you are using a windows machine, please do the following step:

            Open Premiere Elements:

            - Click on Edit

            - Click on Preferences

            - Un-check the Box which says Use the Hardware acceleration.

            - Restart Premiere Elements

             

            I have done this and the situation has not changed. Once I render the timeline, the audio plays fine, the timeline marker moves as expected, the clock counts normally, but the video either freezes completely or stutters very badly.

             

            I have Elements 11 installed on this same machine, and it works without any of these errors. I guess I will go back to using that unless someone can resolve my issues with Elements 15.

             

            Thanks for your attention,

            Shane Roney

            • 3. Re: Premiere Elements 15 Playback problems
              ShaneRoney Level 1

              One more thing - I managed to get through one project, and when I saved the video, it was fine. This problem exists only during playback within the program.

              • 4. Re: Premiere Elements 15 Playback problems
                ShaneRoney Level 1

                Anything? I answered your questions and it appears I have been abandoned. Meanwhile, I have an $80 program I cannot use. If I can't resolve this issue, you will loose my business to a competing product.

                • 5. Re: Premiere Elements 15 Playback problems
                  ShaneRoney Level 1

                  I am just wondering if I am ever going to get any help with this or if I have been written off. I was hopeful when I got the first reply, which is more than Adobe usually does, but it seems like he bailed out after asking a few stock questions. I've been told that CyberLink PowerDirector is comparable in price and doesn't have the mountains of issues that Premiere does. I guess it's time to start shopping since Adobe doesn't care to address issues once they have my payment.

                  • 6. Re: Premiere Elements 15 Playback problems
                    LariosoDog Level 1

                    Just to make a wild guess - PRE15 has removed need for quicktime installed on most video formats.

                    It could be that current code is less efficient.

                     

                    I also find stuttering kind of doing playback on PRE15, both just playing back and about to record narrative etc which start playback on it's own. This if using render button first or not.

                     

                    Learning and evaluating video editors for some months now, both Nero Video 2016 and PowerDirector 15 Ultimate feels smooth as anything, and don't require quicktime installed either. PRE15 feel heavy on system, kind of, like it's really struggling in comparison.

                     

                    In my view, PowerDirector does not come short on anything in Pre15 so it is my current favourite.

                    PD is stable as a rock, been having a couple of crashes on PRE15, and await updates of PRe15 which seems sparse from Adobe.

                    The only thing about PD is that is does not tell when it needs to render something when you added loads of stills, but now knowing how it works and when through first playback there is no wait.

                    And Cyberlink support is excellent too if you need assistance.

                    • 7. Re: Premiere Elements 15 Playback problems
                      EricLeeStrunk

                      I'm with you brother. I've been screwing around with setting with this for the past week. Same deal, every transition it begins to shudder or drop frames. If I pause it and restart the video, it will play to the next transition, complete a part of the transition and begin skipping frames till I pause it again.

                       

                      At first i was told my laptop wasn't fast enough (Lenovo i3 3.3Ghz, 4G ram, windows 10 with 500GB HDD). This is funny because I've edited 4K videos without issues on this old bird with other software.

                       

                      So i went out and bought a new Lenovo laptop (7th generation i7 quad core, 16GB ram, 500GB solid state drive) And to my disbelief, same crap... Performance is basically the same except for it renders in about 1/10th of the time on the new laptop. This leads me to believe this is software or codec related.

                       

                      I've searched all the help forms with no luck. Lots of people are reporting this issue. It seems to me that adobe is ignoring this issue, VERY SAD!

                       

                      I'm using 1080p 60fps gopro video, I'm curious what video you are editing?

                      • 8. Re: Premiere Elements 15 Playback problems
                        ShaneRoney Level 1

                        I am editing 1080p 30fps GoPro and Sony Bloggie files. I've got an older HP Pavilion dv7 with 6GB ram. The insane thing is that when I edit the exact same files in Elements 11, I have no issues whatsoever. It even happens when I take a session file from 11 and then open it in 15. I am seriously pissed that I bought 15 and basically cannot use it at all. As you see, I got the cursory response from Adobe above, then got completely ignored when I answered their questions. This is awful customer service. I am currently shopping around new programs and my next purchase will be elsewhere.

                         

                        Thanks for the input. I at least know it's not the speed of my machine causing the problems.

                        • 9. Re: Premiere Elements 15 Playback problems
                          ShaneRoney Level 1

                          FYI - your customer service is awful! I answered the questions you asked 3 months ago and now I'm being ignored. Way to completely turn off a long standing customer. I'll be looking elsewhere for my next purchase.

                          1 person found this helpful
                          • 10. Re: Premiere Elements 15 Playback problems
                            stevencal64

                            I've been a long time Adobe user back when I first started editing about 8 years ago. I stopped for a while and decided again to pick it back up. So I purchased the latest version of Elements. I've always used the Premiere Pro because I found the interface more my style, and the program NEVER crashed and was reliable beyond my expectations.

                             

                            Now here I am working on my first project in years, and all I can say is that PE 15 is a disgrace!. Like you guys, I thought at first it was a Quick Time issue, which turns out it wasn't. I've researched the issue with no success. All I can do is call AMEX and cancel the charge which they're very good with, and shop for a different editor. I'm really not looking forward to learning a whole new time line and everything which goes with it. But I might have to. I was considering upgrading to the Pro version, but there is a real chance it's the same code and the same issue will occur.

                             

                            BTW, my issue is the same.  Playback crashes within the program. Everything else works after the player crash, but I can't preview my work until a complete system reboot is performed. I updated my Quick Time to the latest version which is all I can really do. I can't believe they sent this program out the door like this.

                             

                            My system is as follows:

                             

                            Windows 7 Home Premium 64 bit service pack 1

                            32 GB RAM (16 usable)

                            AMD FX 8 core processor 3.60 ghz

                            Projects file is using a wmv video HD and jpeg stills.

                            • 11. Re: Premiere Elements 15 Playback problems
                              vincent_remon

                              Hello.

                              I have the same issue here.

                              The (lack of) support provided by Adobe is a shame.

                              I'll go try alternative products as well.

                              • 12. Re: Premiere Elements 15 Playback problems
                                Len149

                                Bought Elements Premiere 13 and installed to a AMD High End Widows 10 64bit PC. I have the same problem as everyone else playback constantly Stops/Pauses and I have to press play again to continue. I have found that disconnecting the Network cable allows  after a few try's the Storyline to play through without stopping. This seems to be a software issue I have tried many of the different suggestions from the many post of this problem and unplugging the network cable is the only thing that has worked so far. I find it very aggravating I have read many good things about Cyberlink Powerdirector 15 any thoughts or is it also buggy?

                                • 13. Re: Premiere Elements 15 Playback problems
                                  basilp57024378

                                  Was also having Render problems. Pressing Enter on the keyboard helped me too.

                                  • 14. Re: Premiere Elements 15 Playback problems
                                    basilp57024378 Level 1

                                    After adding a few more video clips now even the Enter key doesn't work anymore. i have to restart. PE15 just freezes and doesn't even shutdown cleanly. restart add a few clips..... restart add a few clips..... what a waste of time. i'm starting to wonder whether this application is worth my time. lovely tools and so easy to use, just struggling with large number of video clips.

                                    • 15. Re: Premiere Elements 15 Playback problems
                                      basilp57024378 Level 1

                                      I am using 1080p 30fps GOPRO4+ video

                                      • 16. Re: Premiere Elements 15 Playback problems
                                        basilp57024378 Level 1

                                        I also found that if you do less than 40 video clips at a time it also helps. i use a lot of small clips and my first PE15 project had 110 clips in it and PE15 just died as i got deeper into the edit. So consider breaking larger projects down into chapters and then knitting the chapters together after.

                                        • 17. Re: Premiere Elements 15 Playback problems
                                          oldie99

                                          I have issues rendering as well.  P15 will only render the first clip, no colored bar on top of working area for the rest of the project. Preview is hopeless. P15 somehow does not se the need for rendering of clips other than the first.

                                          Gopro files 1080P 60fps.

                                          • 18. Re: Premiere Elements 15 Playback problems
                                            mikeh26609914

                                            Using Premiere Elements 15. I have plenty of RAM, I am editing MP4, I am not doing anything different than just last week and all previous productions will NOT play audio. Nothing is muted and I have deleted and reloaded the program with no effect. This came totally out of the blue.

                                             

                                            And yes, all other programs have normal audio and the clips imported were checked prior to loading them into Elements 15.

                                            • 19. Re: Premiere Elements 15 Playback problems
                                              basilp57024378 Level 1

                                              I don't know if this has anything to do with our problems with PE15, but mine seems to be behaving itself lately. I was trying to backup some video(130GB) onto my USB3 SSD and it was taking forever. I learned that there are virus filters that scan these files in real-time making the transfer slow. I entered the file extensions *.mp4 & *.MP4 into my Win Defender exceptions and my files copied 10 x faster. Then after that I noticed my PE15 work much better, even with larger projects. I'm holding thumbs.

                                              • 20. Re: Premiere Elements 15 Playback problems
                                                WillowpineOutdoors

                                                Same exact problem I'm having. Playback stops at transitions and randomly in longer clips. I tried turning off accelerated clip marker which did nothing. This is the 5th item I've had to search for help with, luckily there are people (non Adobe staff) who are willing to help.

                                                 

                                                ASUS Desktop PC M51BC Series

                                                AMD FX - 8300 Core Processor

                                                16GB Ram

                                                64 Bit

                                                Windows 10 Home

                                                 

                                                Please ADOBE let us know how to fix this issue.

                                                • 21. Re: Premiere Elements 15 Playback problems
                                                  trisham69684603

                                                  I'm having pretty much the same problem.  Just started recording in 1080p, didn't have the problem before 

                                                   

                                                   

                                                  Could you please try to render the timeline by pressing Enter on the keyboard and check if works?

                                                  - this doesn't help

                                                   

                                                  - What is the OS you have and version?

                                                     windows 10

                                                  - What type of Media you are using in Premiere Elements?

                                                    wmv

                                                  - How much RAM do you have on the system?

                                                  not sure, but  I got the maximum I could get on this new thinkpad.

                                                  &

                                                  If you are using a windows machine, ..

                                                  - Un-check the Box which says Use the Hardware acceleration.

                                                   

                                                  did that, didn't help

                                                   

                                                  I have to pause, then it plays back ok for a few seconds, then  it gets choppy again.  pause/play/pause/play.  I can't imagine how I could reasonably edit anything this way.  May have to check into getting a new editor too, like the others in this discussion.

                                                  • 22. Re: Premiere Elements 15 Playback problems
                                                    tyrtryrtyty

                                                    Because of this problem I've had to abandon PE15 altogether. Cyberlink Powerdirector 16 seems to be working OK so far.