2 Replies Latest reply on Dec 2, 2016 12:34 PM by jds zigzag

    Find function not working

    jds zigzag Level 1

      For years it has worked.  This morning it worked.  This afternoon it does not.  I have rebooted my Mac and relaunched Dreamweaver a couple of times.

       

      I am using Dreamweaver CS5 on a Mac, running OS 10.11.6.

       

      I have tried several of my .htm files, all with the same result.  Some are small files, e.g. 100-200 lines of code.  Others are perhaps 1-2000 lines.

       

      I open the Find window and key in a string.  It (example "shana") is a string which appears multiple times in the file.  I click Find Next and it does nothing.  I click Find Next a second time and it says "Done.  1 item found in the current document".  There are multiple occurrences.  And it does not move down and highlight the found string.  Here is what it looks like:

       

      Screen Shot 2016-12-01 at 4.47.13 PM.png

       

       

      Is it possible the application file is corrupted? 

       

      What do I do?  Thanks for your help.  I am not a sophisticated user so please lay it out.

       

      jds