3 Replies Latest reply on Dec 2, 2016 12:31 PM by BarbBinder

    Black lines behind text box

    colton allen

      These appeared whenever I imported a file from Word. I have tried the paragraph rules, but that did nothing. I would appreciate any and all help.Stupid_Black_Lines_behind_Text.PNG

        • 1. Re: Black lines behind text box
          winterm Level 4

          If you don't see none of this in Word itself, most likely your default ParaStyle in ID (possibly [Basic Paragraph]?) is modified.

          Carefully check all options: Paragraph Rules, Underline, Strikethrough, Shading... Reset them to None.

          Or maybe some Character Style is On by default and so applies to every new text. When nothing selected ChStyles normally should be set to [None], too.

          • 2. Re: Black lines behind text box
            cbishop01 Level 2

            It doesn't look like A strikethrough.  Check Rules, Paragraph Style options>Paragraph RUles.  Also on mac cmd+option+J will bring up the Rule options. not sure on Windows.

            • 3. Re: Black lines behind text box
              BarbBinder Adobe Community Professional

              I'd start with Rule Below Paragraph:

              1. Select the text with the Type tool
              2. Open the Control Panel menu (the button to the right of the lightening bolt):
                InDesign CCss_002.png
              3. Choose Paragraph Rules:
                InDesign CCss_003.png
              4. Check Rule Below (and because the rules can be offset to move up and down, Rule Above, as well). Make sure both are unchecked.
                InDesign CCss_004.png
              5. If this works, and if you are using styles, right click the style name > Redefine Style to update the style definition. If not, come back and let us know.