2 Replies Latest reply on Dec 5, 2016 7:51 PM by karelowe

    LR CC on my iMac won't import MP4 movies!  Surely there is an answer...

    karelowe

      I have spent hours/days trying to find the answer to this...I used to be able to import .mp4 movies all the time in to Lightroom and after an upgrade (not sure which version) it quit.  Now, when I try to import a video (like from a training kit-I am not talking about camera type) it takes a while and then says:  "some import operations were not performed"....An unknown error has occurred while reading the video file.  Connecting to Dynamic Link server failed and then it lists the number of videos not imported. I recently moved a folder and now the videos that I once had, are there no more....  I have tried to replace the "Toolkit", but that didn't work.  It seems like there are lots of people with the same or similar question, but no answer.  I have had issues with the new Creative Cloud telling me that my graphics card needs to be updated as some things can not be performed.  Could this be the issue?  I would really like to have the mp4 back in lightroom.  Quicktime is current, although I did download the older version as a possible solution, but that didn't work either.  Hoping someone has an answer or help with this major problem.  Running a 21 inch iMac late 2012, OS X El Capitan, version 10.11.6, Processor 3.1 GHz Intel Core i7, 16 GB 1600 Mz DDR3, Graphics NVDIA GeForce GT 650M 512 MB.  I have the Photographers Creative Cloud....Photoshop and Lightroom.  All up to date. Thanks so much for any information.  Karen

        • 1. Re: LR CC on my iMac won't import MP4 movies!  Surely there is an answer...
          karelowe Level 1

          This morning (Sunday) I did more research on this topic and found someone that had "Quit" the Dynamic Server Link" in the Activity monitor.  I VERY HESITANTLY decided to give it a try.  First I closed Lightroom and then I went to Activity Monitor, clicked on the Dynamic Server process which was at the top of my list of "all processes" and did a "Quit"  I opened Lightroom and imported my "test video" folder and they popped right up.  I continued to synchronize other folders that I knew had videos in them and they are all importing quickly and without incident......FINALLY......Hope this works for others.

          • 2. Re: LR CC on my iMac won't import MP4 movies!  Surely there is an answer...
            karelowe Level 1

            My fix was short lived although I seem to be able to keep doing the quit process and importing again.  At least I seem to know a fix, or a workaround....Now I just need to figure out if I can do an update on my Dynamic Link Server, or do an uninstall and reinstall.  I have no idea about that process and so far my google hasn't come up with a current response either.