4 Replies Latest reply on Dec 3, 2016 8:07 AM by dyrd§§

    No sound on Preview CC2017 - 14.0.1.5

    dyrd§§

      When i have install new version, everything was OK, but suddenly, no way to have a RAM preview with audio !

      Of course Audio On on RAM preview

      I try restart AE, Mac, check audio set up,

      Sound was Ok, but not on AE, any project

      On Render, sound was OK

      Do you have an idea of the problem ?

      It is a big issue for me !!!

        • 1. Re: No sound on Preview CC2017 - 14.0.1.5
          Roei Tzoref Adobe Community Professional

          o.k so you say when you Preview your scene using Numpad 0 (old "RAM Preview"), you can't hear audio even though audio is checked in the preview panel for Numpad 0. these are the settings for the prior to CC2015 RAM Preview behavior BTW.

          how about when you press the period key? do you hear audio then? when the audio panel is open do you see the level bars rising?

          also check you preferences->audio settings see if they look right to you

          if you haven't muted the speakers or something through your system or anything like that.

           

          finally try to see you can un-check the hardware acceleration under preferences->display. in recent version I have checked it off in my workstations due to playback with audio problems.

          • 2. Re: No sound on Preview CC2017 - 14.0.1.5
            dyrd§§ Level 1

            First of all, thanks very much for the time you have taken, answer me !

            For preview, no way to use it,

            for parameters, i have a new issue, when i try open AE preferences, I crash !!!!!

            I think it is a problem with after effects, may be I have to make a new installation of AE.

            • 3. Re: No sound on Preview CC2017 - 14.0.1.5
              Roei Tzoref Adobe Community Professional

              for parameters, i have a new issue, when i try open AE preferences, I crash !!!!!

              I suspect there is a bug with the installation causing crashes on preferences and it's somehow related to audio. are you on Windows 10 ? this is something I think is in common. anyways - this is a great time to reset our preferences! so here's how to do it:

              Reset After Effects Preferences

               

              if you can't have the finger touch to pull this off you can also delete the pref file manually that is found in this location:

              • (Windows) \Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version]
              • (Mac OS) /Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

               

              you will see a file looking like this:

               

              just delete it an upon launching, Ae will create a new one. who knows - it may solve your problem! if it doesn't, you will have to explain what this means:

              For preview, no way to use it,

              • 4. Re: No sound on Preview CC2017 - 14.0.1.5
                dyrd§§ Level 1

                Thanks a lot again,

                Yes it was a problem of preferences,

                After delete preference in Library, now everything is OK Preference no crash, and Audio preview OK

                Great !!!!