3 Replies Latest reply on Dec 6, 2016 8:01 AM by dj_paige

    Lightroom 6 does not install [on Wacom mobile studio pro running Windows 10]

    rainerz2771761

      I bought myself Lightroom 6 on a CD and it installed fine on my laptop but not on my second device which is a Wacom mobile studio pro running Windows 10. As far as I comprehend the online instructions I did everything which is recommended such as deactivating the software on my laptop, deactivating antivirus software and firewalls plus assigning administrator rights. I also deleted the old installer and downloaded and installed it anew. I run setup.exe multiple times but receive different fail messages from unknown errors all the way to the software being counterfeit, sometimes the installation gets stuck when reaching 3, 6 or some other small % number. By now I am pretty frustrated and wonder if there is someone out there who has an idea what is going on and can help me, please?

        • 1. Re: Lightroom 6 does not install [on Wacom mobile studio pro running Windows 10]
          dj_paige Level 9

          Please quote the exact complete unedited word-for-word error message.

           

          Also, is your Windows 32 bit or 64 bit?

          • 2. Re: Lightroom 6 does not install [on Wacom mobile studio pro running Windows 10]
            rainerz2771761 Level 1

            Hello,

             

            My laptop and tablet computer both run the 64 bit version of Windows 10.

             

            I just tried the installation again, this is what happened.

             

            1) Starting the CD the dialogue window says "Initializing Installer",

            then I tap "Install" and sign in to my Adobe account. Next I key in the

            serial number, say again "Install". Installation starts and proceeds

            with installing "Microsoft Visual C++2010 Redistributable Package

            (x64)". As it reaches 3% of this installation it stalls while keeping

            counting the remaining time which keeps increasing. After waiting for

            about 5 minutes without any progress ("remaining time" meanwhile has

            increased to over 300 minutes) I cancel the procedure. In control panel

            "Programs and features" Lightroom 6 is listed as being installed with

            20.1 MB but the program does not show up in the start menu.

             

            2) Next in control panel I uninstall Lightroom, restart the tablet and

            start again with installation. This time the Adobe Installer dialogue

            window says "We've encountered the following issues    Adobe Genuine

            Software Validation Failure. The product you are trying to install is

            not an Adobe Genuine Software and appears to be counterfeit". I.e., this

            time installation did not start.

             

            3) I restart the tablet computer and start installation again. This time

            installation proceeds beyond that described in point 1 above, to

            "Currently Installing Adobe Lightroom", after about 7 minutes of

            installation it reaches 100%. It says "Installation Complete, Adobe

            Lightroom has been successfully installed and is ready to use."

             

            I am not aware that I did something different now from what I did

            yesterday, thankfully this time it worked. But it has been a frustrating

            experience.

             

            One more question. When using Lightroom do I need to sign up to the

            Cloud or can I use it offline as well. The latter would be most helpful.

             

            Thanks,      Rainer Zahn

            • 3. Re: Lightroom 6 does not install [on Wacom mobile studio pro running Windows 10]
              dj_paige Level 9

              If you bought Lightroom 6, you do not have access to the Creative Cloud, so there is no sign up, and yes, you can use your Lightroom offline any time you want.