1 Reply Latest reply on Dec 7, 2016 8:52 AM by m_vargas

    need older version of flash player

    buzzx

      flash is telling me that I must be on version 10.9 of mac os to run flash player 23.

       

      I cannot upgrade my system due to software that I use, that will only run on mac os as high as 10.7.5

       

      Where can I download an older version of the flash player?

       

      thanks,

       

      pat