2 Replies Latest reply on Dec 7, 2016 4:49 AM by RickUrb

    How do I stop the import dialog from opening during auto-import?

    Rick Urbanowski

      The photos end up in light room as they should, but the import dialog keeps opening up.

      I have unchecked the "show import dialog when a memory card is detected" box in preferences.