6 Replies Latest reply on Dec 10, 2016 2:14 AM by Iyacakes

    Unable to Download

    filomenoe72799280

      I get "Unable to Download. Error Getting License: License Server Communication Problem: E_STREAM_ERROR" . I did not do any different steps from what I've been doing before. This is the first time I got this message. I have the old version of ADE.

        • 1. Re: Unable to Download
          dougw32664809 Level 1

          I am having the same problem.  In fact I work for a library system and we have having dozens of people reporting similar issues.  I was able to fix it by uninstalling and reinstalling Digital Editions 3.0 but I have not heard anything official on this.
          Did something happen in the last couple of days to cause this?  An update maybe?  Any information would be great since many people are having this very issue who have not had problems even a week ago.

          • 2. Re: Unable to Download
            filomenoe72799280 Level 1

            Just started last week. I don't have this problem before. I have the 2.0 ADE, but I did not do any thing different from what I have been doing before this problem occurred. I went to the library and they can't help me either. I called NOOK and they told me the problem is the ADE. All forums that I went through that have similar problems were not answered.

            • 3. Re: Unable to Download
              delovelyJ

              I am having similar problem. I am unable to download library ebook. The error I get is E ACT NOT READY. Googled the error and tried some suggested fixes to no avail:

               

              1. Tried uninstalling ADE and reinstalling

               

              2. Tried erasing authorization but ADE won't allow. Says unable to erase authorization, try after some time.

               

              I have been using ADE for about 4 years and this is first problem.

              • 4. Re: Unable to Download
                filomenoe72799280 Level 1

                Still no luck. I called Nook and they told me my NOOK is fine. I went back

                to the library and they ask me if I could download the overdrive app on my

                NOOK. I don't know if my Nook is capable of this. I have to call Nook

                tomorrow. The thing with this, I did not do different thing from what I've

                been doing for the last 4 years. My daughter set this up for me and the

                instructions that she gave me is the one I ve been following. It works fine

                until last week all of a sudden I got the Unable to download. Error Getting

                License. License Server Communication Problem:  E_STREAM_ERROR.

                • 5. Re: Unable to Download
                  delovelyJ Level 1

                  I am using a Mac and this is what finally worked for me:

                   

                  After uninstalling ADE version 4.5 I installed Adobe Digital Editions 3. It took several installation attempts before I could actually open ADE 3 even though each time the installer indicated a successful download. If you can get ADE 3 open don't try to open the acsm file you have already tried unsuccessfully. Trash it. Go back to library website and hit download button for the book again. A new acsm will download to you. Double click the acsm file and it will open in ADE ... hopefully

                  • 6. Re: Unable to Download
                    Iyacakes

                    I am also having issues downloading books, I use  the app on an IPad Air and when I try to download I get an error message that it is unable to connect to the licensing server and I should Connect to the internet. I am certain my connection is good. Has anyone experienced similar issues?