16 Replies Latest reply on Dec 14, 2016 11:58 PM by Mayank_M

    Phonegap plugin not supported

    Groothoff

      I recently purchased Robohelp 2015 and I am testing the Mobile App functionality.

      I have all the IOS required items, Phonegap account etc. and still at the end of the "Save and Generate" log it says this:

       

      Generating Zip...

       

      Uploading Mobile App To Phone Gap Build Server...

       

      plugin unsupported: com.phonegap.plugin.statusbar

      Uploading Mobile App To Phone Gap Build Server Failed.

      Internal error encountered,  Failed to generate Mobile App.

      Compilation complete.

       

      Is the plugin that comes with the application already outdated?

      Any assistance would be appreciated.

       

       

      Regards,

      Peer