5 Replies Latest reply on Dec 9, 2016 2:00 PM by Lbschulman

    Unable to download books

    corkybaby

      i am unable to download books to Adobe Digital Editions.  This is a new problem,  I have been downloading for years.  I am receiving the following message:  Error getting License.  License server communication problem.

      Problem:  E_ACT_NOT_READY

       

      When I check Authorization Information it says " This Computer is Already Authorized".

        • 1. Re: Unable to download books
          delovelyJ

          I am having the exact same problem. Tried uninstalling and reinstalling and tried to erase authorization on ADE but it won' t erase , says to try later. These were suggestions I found in google search but nothing has worked. I have left a message for my library to call me but haven't heard back yet.

          • 2. Re: Unable to download books
            Lbschulman

            I had 2.0 and was experiencing problems downloading due to error messages. The library told me to uninstall ADE 2.0 and install ADE 4.5 which I did.  In addition to having communication/licensing/etc. problems a new one surfaced - when I tried to download everything would go into  Adobe Acrobat instead of ADE.  I use Overdrive the old fashioned way - on my laptop - with my Nook connected via USB. It's not uncommon to have licensing errors from time to time but I couldn't return or download anything.  Now -- to download one program and have it default to another makes no sense.  I was on the phone and chatting with Geek Squad for hours and they couldn't fix the problem.  I have half a dozen books waiting for me to read - some that I've waited months for.  The library's generic fix was to update the software-  which  of course added additional problem.  Not sure what to do.  How can you install ADE and have Acrobat Reader open? 

            • 3. Re: Unable to download books
              Lbschulman Level 1

              I fixed it!  Have spent hours with the techs but finally got it right and back to the ADE default. .  Once getting the default back to ADE I took the advice here and de-authorized ADE and then Re-authorized it using an Adobe ID.  Finally. Good luck everyone.  There is apparently a bug or two in the new programs but don't give up!

              • 4. Re: Unable to download books
                delovelyJ Level 1

                I am using a Mac and borrowing from a Canadian library and this is what finally worked for me:

                 

                I uninstalled ADE v 4.5. It took several attempts to install ADE v 3. Each time it showed the installation was successful but my computer couldn't open it so I had to uninstall and reinstall version 3. Once ADE v 3 opens DON'T try to open the acsm file you have been unsuccessfully trying. Trash it. Return to your library site and click download button again for the book. A new acsm for the book will download to your computer. Double click that acsm and .... fingers crossed ... you too will have success. 

                • 5. Re: Unable to download books
                  Lbschulman Level 1

                  Thanks.  I did fix the problem and so everything is okay. I'm on ADE 4.5 and it had a number of bugs.  I think the library was giving generic answers - perhaps they didn't know how to fix the problem.  Thanks for your input.