2 Replies Latest reply on Jan 30, 2017 2:49 PM by Kevin-Monahan Branched from an earlier discussion.

    Errors when trying to render

    Youvisit_13

      Hi Mylenium,

       

      I'm having a similar issue here, only, mine fails to even start rendering.

       

      System info:

       

      iMac late 2015 Retina - Running El Capitan 10.11.6

      4ghz intel core i7

      32GB RAM 1867 MHz DDR3

      AMD Radeaon R9 M395X 4096 mb

       

       

      Just updated ALL of adobe yesterday on the 7th, so I'm on the newest CC2017.

       

      My comp settings:

      Screen Shot 2016-12-08 at 10.54.45 AM.png

       

      The error messages:

      Screen Shot 2016-12-08 at 10.56.30 AM.png

      Screen Shot 2016-12-08 at 10.56.41 AM.png

      Screen Shot 2016-12-08 at 10.49.56 AM.png

       

      Any ideas?

        • 1. Re: Errors when trying to render
          Szalam Adobe Community Professional & MVP

          How, exactly are you trying to do the render? There are now a couple of different ways things could be getting done. At what point in the process do these error messages happen? If you are able to get to a render settings box, what are your render settings? Also, if you're rendering via Dynamic Link in any way (such as going through Adobe Media Encoder), you really need to make your comp at full resolution (not third, as you have it) to get around a specific bug.

          • 2. Re: Errors when trying to render
            Kevin-Monahan Adobe Employee

            Hi Youvisit_13,

            We haven't seen you return to this thread. Is everything OK? Please let us know if you solved this issue yet or if you still need assistance.

             

            Thanks,

            Kevin