9 Replies Latest reply on May 26, 2006 1:51 PM by Newsgroup_User

    Flash 8 font issues

    seesa
      I am working in flash 8 and used antialias for animation font type. but it does not show up on some computer. But if I use device font it does show up but the font changes with different machines and the design does not look right. i thought anti-alias fonts have outline so it should work for any computer. let me know. thanks.

        • 1. Re: Flash 8 font issues
          laarva
          Seesa,

          Did you figure this out? I'm having the same damn problem. I've never had it before Studio 8, either. Weird! It's only happenening on the Static text that is associated with my registration form, but is not actually IN the registration form. Thanks, arv
          • 2. Re: Flash 8 font issues
            Level 7
            this is a very common issue - 99% of the time the text is there but does not render in the browser
            because:

            1. The text field is set to dynamic and the font outlines are not included - so embed the font
            2. or set text field to Static if it doesn't have to be Dynamic.

            ******************************************
            --> **Adobe Certified Expert**
            --> www.mudbubble.com
            --> www.keyframer.com




            laarva wrote:
            > Seesa,
            >
            > Did you figure this out? I'm having the same damn problem. I've never had it
            > before Studio 8, either. Weird! It's only happenening on the Static text that
            > is associated with my registration form, but is not actually IN the
            > registration form. Thanks, arv
            >
            • 3. Re: Flash 8 font issues
              laarva Level 1
              Mr. Georgenes,

              Thanks so much. That's the weird part. The text is all static.

              http://www.gpo.gov/openhouse/

              (On the registration form.)
              • 4. Re: Flash 8 font issues
                Level 7
                not sure then - could simply be the font you are using - worst case break apart the font until it is
                actual vector shapes (do it twice) - it will make for larger file size but will render - your link
                isn't any help because if the text isn't showing up - i can't see it and have no clue when it is
                supposed to appear and where within your movie. try changing to a different font and test.

                ******************************************
                --> **Adobe Certified Expert**
                --> www.mudbubble.com
                --> www.keyframer.com




                laarva wrote:
                > Mr. Georgenes,
                >
                > Thanks so much. That's the weird part. The text is all static.
                >
                > <a target=_blank class=ftalternatingbarlinklarge
                > href=" http://www.gpo.gov/openhouse/
                >
                > (On"> http://www.gpo.gov/openhouse/
                >
                > (On</a> the registration form.)
                >
                • 5. Re: Flash 8 font issues
                  laarva Level 1
                  My text IS showing up. I said that the font is changing, just like seesa's issue. Nevermind. I'll figure it out. Thanks for your help.
                  • 6. Re: Flash 8 font issues
                    Level 7
                    that makes no sense - the text field is Static yet the font changes upon publish? are you sure you
                    are using a font you have installed on your system? are you sure it is Static? can ypu upload the FLA?

                    ******************************************
                    --> **Adobe Certified Expert**
                    --> www.mudbubble.com
                    --> www.keyframer.com




                    laarva wrote:
                    > My text IS showing up. I said that the font is changing, just like seesa's issue. Nevermind. I'll figure it out. Thanks for your help.
                    • 7. Re: Flash 8 font issues
                      laarva Level 1
                      I'm a dork. I somehow had "use device fonts" selected, as a setting under static text. I wonder if that is what Seesa's problem is, too. So, if anyone has this problem, 1. Do what Chris says and make sure text is STATIC and is ANTI-ALIASED for ANIMATION, which is the default. duh. Whoopsy. I really appreciate your time.
                      • 8. Flash 8 font issues
                        zupko
                        I know if you apply a text format to a text area, and the embedFonts has not been set to true, it will substitute your desired font with a system font (TNR if i remember...). Make sure the field is not dynamic, or make sure that you enable embedFonts.


                        ---now that i posted it looks like you got it figured out - maybe what i said will help someone else though =)

                        ajz
                        • 9. Re: Flash 8 font issues
                          Level 7
                          cool - glad you worked it out - it's always the simplest things - been there myself.






                          laarva wrote:
                          > I'm a dork. I somehow had "use device fonts" selected, as a setting under
                          > static text. I wonder if that is what Seesa's problem is, too. So, if anyone
                          > has this problem, 1. Do what Chris says and make sure text is STATIC and is
                          > ANTI-ALIASED for ANIMATION, which is the default. duh. Whoopsy. I really
                          > appreciate your time.
                          >