3 Replies Latest reply on Dec 12, 2016 8:54 AM by kennetho30863598

    Lightroom Develop shows wrong image

    jamesb4056264 Level 1

      In develop, the image is not the image selected.  I can move to the right image in library but the image in develop remains the wrong one.

        • 1. Re: Lightroom Develop shows wrong image
          Just Shoot Me Adobe Community Professional

          What operating system are you using?

          Do you have the GPU option turned on? Try turning it off and test.

          If you are on a Mac it might be a display profile or graphics card driver problem.

          There was one other report of something like this but it was after deleting an image and IIRC it was on Win 10.

          1 person found this helpful
          • 2. Re: Lightroom Develop shows wrong image
            jamesb4056264 Level 1

            Using Windows 10.  Turned off  GPU but no change. Only thing that worked was to close lr and restart

             

            Sent from my iPad

            1 person found this helpful
            • 3. Re: Lightroom Develop shows wrong image
              kennetho30863598

              Hi,

               

              I just updated my Lightroom CC to the latest 2015.8 release. It was working OK previously except for needing closed and restarted every hour due to slow downs. Anyway, I now have this annoying issue in that when I go into the develop module and I go through adjusting my images and flagging those I dont like as rejected, I then "Delete rejected Photos".

               

              Once that is done, the develop module work space where the image appears is set to the preview of the last image that was rejected.

               

              After this, no matter which images I click in the image bar below, or even if I click out to Library then back in to Develop, the last rejected image (despite having been deleted) is still shown. It does not change to any other image until I close Lightroom and restart it.

               

              I am running on Windows 10, not tried in Mac OSX yet. Is anyone else having this issue and have you found a fix for it at all?

               

              Thanks,

              Ken.