4 Replies Latest reply on Dec 14, 2016 2:08 AM by evanf7474582

    Can't activate Lightroom after Time Machine (Mac OS)

    evanf7474582

      Hello everyone. My name is Evan FORGET, and I'm photoreporter. Sorry for my English, I'm French.

       

      I changed Macbook Pro recently. I had a 13" with MacOS Sierra 10.12.1 at a 15" with the same version of macOS.

       

      I made a Time Machine backup that I restored. Everything worked except Lightroom.

       

      When I launch Lightroom it tells me that I have already reached the maximum number of computers, but I use only one device for Lightroom, and I never communicated my license.

       

      I searched for my account, I do not see where I could remove the previous computer under Time Machine. I reinstalled Lightroom 6 (not the CC version), Creative Cloud, and all Adobe programs. I tried to contact technical support, but it seems that I am not eligible for service by phone (why ?? !!).

       

      I find that the subscription formula is too expensive (140 € per year !!) and I bought Lightroom 6 in June 2015 on a definitive license without subscription (for 130 €), and I don't want to upgrade version CC which I do not use.

       

      Someone has a solution? I do not find anything