2 Replies Latest reply on Jan 31, 2017 5:14 PM by Kevin-Monahan

    Speed Issue with AE 2015.3 and 2017

    devinnorris

      We just build a few PCs to run Adobe for work at a much higher speed.

       

      • Windows 10 (version 1607)
      • OS Build 14393.479
      • Processor Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz 4.01GHz
      • 32.0 GB installed RAM
      • 64-bit operating system, x64-based processor
      • Geforce GTX 1070 GPU

       

      We are fairly knowledgeable in After Effects settings, but feel like we are missing somthing. They are running comparably to our old set up with had about half the specs of these computers. Also we have to run ALL of our projects in After Effects 2015.3 because After Effects 2017 has given us so many issues (mainly crashing).

       

      Our company uses a lot of templates in each project, some as big as 300MB and we may use 2 or even three in each project. Also, most of our projects are simple animations with template assets placed throughout the project, almost no footage.

       

       

      Settings in After Effects 2015.3:

       

      GPU: (unsupported) enabled

      Viewer Quality: (Faster)

      Cache: on SSD

      dadabase: on SSD

      disk Cash: on SSD

      Write XMP files: YES

      Create markers from XMP Metadata: YES

      Disable video output when in BG: YES

      RAM reserved for others: 6 GB (giving AE 26 GB)

       

      What I’m asking is;

      • Are we missing some setting to optimize our new system and get the most speed out of it?
      • Is everyone having a hard time with the new After Effects 2017?
      • Do we need to improve our system in anyway to make it better / faster?