1 Reply Latest reply on Dec 13, 2016 9:25 PM by melissam74093390

    Russian text display problem - Sans Source Pro otf

    melissam74093390

      I use InDesign CC 2015.0 on Windows 7 Enterprise. I have a Word document with Russian text (in Source Sans Pro - which is an .otf font I have installed on my PC). I want to paste the Russian translation into an infographic that was designed in English. Here's the steps of what happens:

      1. Open the English .ind file and Save As to create file for Russian infographic
      2. Copy text in Word
      3. Highlight corresponding English text in .ind file and paste
      4. Russian text displays fine, make all changes, save as I go
      5. Close Russian .ind file and re-open
      6. Russian text now displays as per below

      CrowdRussian1.JPG

       

      This is also happening when I receive an .ind file from our designers with Russian text already in there. I open it once and it displays fine. If I go back to the file, it reverts back to as per above.

       

      I'm just a beginner .ind user - am wondering about the glyphs. When I check Type>Glyphs and select Cyrillic from the Show drop-down, no glyphs appear. How can I install/enable Cyrillic glyphs for Source Sans Pro? My designer (who works on a Mac) has these glyphs in her version of .ind.

       

      Any suggestions? Thanks very much in advance.

       

      Message was edited by: Melissa Murano