2 Replies Latest reply on Dec 19, 2016 4:53 AM by marcr47466652

    IOS: deviceready has not fired after 5 seconds.

    marcr47466652

      Since today I get the following errors when starting the app in IOS:

      deviceready has not fired after 5 seconds.

      Channel not fired: onCordovaConnectionReady

      Channel not fired: onCordovaInfoReady

      Channel not fired: onFileSystemPathsReady

       

      I use the following plugins:

      <plugin name="cordova-plugin-app-version" spec="0.1.8" />
      <plugin name="cordova-plugin-binaryfilewriter" spec="2.0.5" />
      <plugin name="cordova-plugin-camera" spec="2.3.0" />
      <plugin name="cordova-plugin-console" spec="1.0.4" />
      <plugin name="cordova-plugin-device" spec="1.1.3" />
      <plugin name="cordova-plugin-dialogs" spec="1.3.0" />
      <plugin name="cordova-plugin-file" spec="4.3.0" />
      <plugin name="cordova-plugin-file-transfer" spec="1.6.0" />
      <plugin name="cordova-plugin-geolocation" spec="2.3.0" />
      <plugin name="cordova-plugin-globalization" spec="1.0.4" />
      <plugin name="cordova-plugin-inappbrowser" spec="1.5.0" />
      <plugin name="cordova-plugin-media" spec="2.4.0" />
      <plugin name="cordova-plugin-media-capture" spec="1.4.0" />
      <plugin name="cordova-plugin-network-information" spec="1.3.0" />
      <plugin name="cordova-plugin-openfilenative" spec="1.0.3" />
      <plugin name="cordova-plugin-splashscreen" spec="4.0.0" />
      <plugin name="cordova-plugin-statusbar" spec="2.2.0" />
      <plugin name="cordova-plugin-whitelist" spec="1.3.0" />
      <plugin name="de.sitewaerts.cordova.documentviewer" spec="0.2.0" />
      <plugin name="flyacts-plugin-barcodescanner" spec="6.0.1" />
      <plugin name="phonegap-plugin-mobile-accessibility" spec="1.0.4" />

       

      I've only have made some minor changes since a week ago. Nothing using plugins or whatsoever, but still I get this error. It looks like something has changed on the PGB side. I also tried to recompile some old builds until a month ago but none of them work anymore. Any help would be appreciated. Thanks in advance.