1 Reply Latest reply on Dec 19, 2016 9:02 AM by m_vargas

    Need to install Flash 23 but being forced to install 24 - HELP

    simong7404015

      A solution currently being rolled out globally needs flash 23 for software support, but auto update and manual install have now upgraded to version 24.

       

      Does anyone know how I can force a version 23 install ?

       

      Tried disconnecting from the Internet, but installer mandates that it can contact Adobe's systems.

       

      We go live on Monday and this has broken everything !!

       

      All assistance it appreciated.

       

      Regards

        • 1. Re: Need to install Flash 23 but being forced to install 24 - HELP
          m_vargas Adobe Employee

          Hi,

           

          Previous versions of Flash Player are available at Archived Adobe Flash Player versions .  However, we do not recommend installing previous versions of Flash Player, which contain un-patched known security vulnerabilities.  Adobe always recommends installing the latest, most secure versions.

           

          "Tried disconnecting from the Internet, but installer mandates that it can contact Adobe's systems."

           

          You're probably seeing Flash Player checking if an update is available.  Background Updates check once per day.  Notification Updates check once every 7 days.  To prevent this, you can deploy a custom mms.cfg file disabling updates.  Information on this is found in the Flash Player Admin Guide.

           

          I'm happy to provide some guidance, however, would need to understand your solution better.  If you prefer, you can private message me additional details about your deployment strategy.  To send a private message, click on my UserName link and then the 'Message' button.  Please reference this topic (Need to install Flash 23 but being forced to install 24 - HELP ) in your PM.

           

          --

          Maria