4 Replies Latest reply on Dec 23, 2016 3:29 AM by john beardsworth

    the ultimate Droplet couldn't communicate with photoshop thread

    getho Level 1

      Is it just me, or does anyone else have this issue? 

      this is my final attempt to get to the bottom of why this doesn't work.

       

      I've tried many and varied things, I've had discussions with adobe techs who have not been able to replicate the issue, even with my droplet. I'm posting here because when it fails it seems to fail in a group: I suspect that as lightroom now exports batches of files concurrently that one of the batches fails to work with the droplet.

       

      This feature has never worked reliably. even back to lightroom 2 (or wherever it was introduced). So its now been through 3 computer systems, and its been reliably unreliable on all of them. it is possible that there is a conflict with another app or process that has existed on all my systems. (But I still need to find what)

       

      I've been trying to find log entries that relate. Is there a photoshop or lightroom log somewhere (windows)? I've used the adobe log collection tool, but its no help.