2 Replies Latest reply on Jan 20, 2017 6:35 PM by Kevin-Monahan

    Application has been blocked from using graphics hardware

    Chris2395

      After Effects CC 2017

      Windows 8.1

      AMD Radeon R9 200 Series

       

      So whenever I open an After Effects project I get a little bubble telling me "Application has been blocked from using graphics hardware" in the corner and AE stops responding.

       

      This replaced the pretty much identical error saying "AMD had stopped responding but recovered", but the error changed after I followed this tutorial: Display Driver Stopped Responding and Has Recovered!! Fix - Howtosolveit - YouTube (adding TdrDelay into Registry Editor).

       

      I've tried rebooting in a simplified mode and completely re-installing my graphics driver by manual deleting everything AMD from my PC. Both times AE worked again for a few minutes, but once the error came back it stayed back.

       

      Does anyone have any ideas? I've got some AE work that I'm very behind on and I'm getting really desperate here.