0 Replies Latest reply on Dec 19, 2016 4:37 AM by daniel p. b. smith

    E_ACT_NOT_READY with Internet Archive Open Library

    daniel p. b. smith

      All attempts to borrow books from the Internet Archive's Open Library fail with the message E_ACT_NOT_READY.

       

      Adobe Digital Editions 4.5.3.162045

      Mac OS X El Capitan 10.11.6

       

      I know my username and password are correct because I was able to use them to log on to Adobe and change my password.

      I know the book is in the Open Library and present on their server because I can read it in their web-based onscreen page viewer.

       

      I installed Digital Editions a long time ago, have rarely used it, just updated it to 4.5.3.162045, but believe it is installed and that my computer is properly authorized because I am able to read the handful of items it contains.

       

      It is not a problem with this particular title because I have now tried several different titles and they all fail the same way.

       

      The same error occurs regardless of whether I choose the "PDF" or "ePub" download options.