0 Replies Latest reply on Dec 19, 2016 7:25 AM by delkelso

    ADE doesn't recognize Nook HD+ attached via USB, Laptop File Explorer does

    delkelso

      Possibly 2 separate issues, but maybe related (and i realize there are similar posts and i have read them and tried solutions where provided to no avail)

       

      ADE 4.5 doesn't recognize Nook HD+ attached via USB, Laptop (Windows 10) File Explorer does...so i know USB connection is okay.  ADE is authorized on laptop.  I have tried to copy books onto the Nook HD+ by copying to the device from file explorer, but then i get "token not found" when i try to launch them.  i have tried every version of ADE...2.0, 3.0, 4.5 with same result.  i have also downloaded several different books, with the same result. 

       

      following other support forums, i have deleted the ADE folder on the Nook.  when i try to launch the book, a logon window pops up, i input my Adobe logon / password and the ADE folder is re-created on the Nook.  after this process, attempts to re-launch the book result in "token not found" .

       

      wondering if the Nook HD+ is no longer a supported device?