4 Replies Latest reply on Dec 19, 2016 2:18 PM by Richnic2

    PSE 15 will not open photos from within LR.

    Richnic2 Level 1

      Hi~

       

      I cannot open a photo in Photoshop Elements 15 from within Lightroom CC ver. 2015.8. Here's what happens: I select a photo in LR (I have tried in TIFF, PSD, and JPEG formats) and then choose "Edit in Photoshop Elements 15." LR creates a copy in the format I've chosen. A window pops up saying that PSE15 cannot open files in the TIFF/PSD/JPEG format. A second window appears which allows me to select and open PSE and then choose an image from my pictures folder, apparently bypassing LR altogether. I have tried with several different photos, in different formats. And it doesn't matter whether PSE is already open or not.

       

      I found a similar question where the error message was that PSE could not be opened. The issue seemed to be resolved with LR version .8 which I already have. Also my error message is different, claiming that PSE cannot open the files in the selected format.

       

      I have checked and rechecked the settings for external editors. Everything seems to be in order. Photoshop CC is the primary editor and PSE the "External Editor." I have also checked LR settings suggested in the earlier conversation I mentioned above.

       

      Any ideas? I don't use PSE very often, but it would be nice to get this glitch cleared up.

       

      Many thanks.

       

      ~Richard Nicoles