2 Replies Latest reply on Sep 16, 2017 2:36 PM by kennyd101

    ADE downloads ACSM content, but freezes before opening

    ug_ffm Level 1

      I have fed both ADE 3.0 and 4.5 (not installed simultaneously) two different ACSMs I downloaded from my local library. In all cases, the import dialogue window with progress bar appears, but upon it being complete, the full progress bar persists, the "cancel" butten gets deactivated, and ADE does not respond any more at all for at least a dozen minutes. (After that time, I force quit.)

      In version 4.5, after I force quit and restart the app, the book appears in its library, but incomplete, and upon opening it, the import dialog with progress bar appears again and everything repeats as above.

       

      I'm on OS X 10.10.5. I've tried uninstalling and reinstalling, but can't find the folder ...user/Applications/digitaleditions1x5 I'm supposed to delete.

      I revoked my ADE activation just to get the usual expected error messages, which worked, and then re-activated.

      Any tips?

      Thanks in advance for any help!