1 Reply Latest reply on May 17, 2006 3:19 PM by Newsgroup_User

    button gotoandplays wrong frame

    Quantum Data
      Alright, so I'm new to the world of Flash but up until now I've been able to work everything out. I'm stuck.

      So I created a small side menu of 3 buttons. Each one is set to gotoandplay a named from (water, air, and main). When I publish it on my computer in every format it works. As soon as I load it to the web it all goes wrong. The buttons work at first but when I go to click one that refrences a previous frame it goes and loads the whole thing over again. Help please.
        • 1. Re: button gotoandplays wrong frame
          Level 7
          "Quantum Data" <webforumsuser@macromedia.com> wrote in message news:e4g6qf$dcb$1@forums.macromedia.com...
          > Alright, so I'm new to the world of Flash but up until now I've been able to
          > work everything out. I'm stuck.
          >
          > So I created a small side menu of 3 buttons. Each one is set to gotoandplay a
          > named from (water, air, and main). When I publish it on my computer in every
          > format it works. As soon as I load it to the web it all goes wrong. The buttons
          > work at first but when I go to click one that refrences a previous frame it
          > goes and loads the whole thing over again. Help please.

          You provided nothing to go on except a complaint. Where's the code? Where's the link? How can anyone figure out what is wrong
          without something to look at?
          tralfaz