3 Replies Latest reply on Dec 21, 2016 6:55 PM by vangroover

    Push Notification Plugin still failing

    kaleoa64827071 Level 1

      I know there was another thread about this and it is marked as "answered," but if I try to upload with phonegap-push-plugin 1.9.x, I still get an error:

       

      Fetching plugin "phonegap-plugin-push@1.9.1" via npm

      Installing "phonegap-plugin-push" at "1.9.1" for ios

      Plugin doesn't support this project's cordova version. cordova: 6.3.2, failed version requirement: >=6.4.0

       

      This is from the build:

       

      PhoneGap (iOS / Android / Windows)cli-6.4.0 (4.3.0 / 6.1.0 / 4.4.3)

       

      Thanks.