1 Reply Latest reply on Jan 12, 2009 8:49 AM by ~xL^

    Can't connect to CPS with new connections even though others with the same info are connecting without issue

    PDogg81
      I have a site managed with CPS 1.1 and the connection problems are happening with Contribute CS3.

      I created the CPS settings using the same machine I am getting these errors on, and there has been no network configuration change since creating the site. One day I saw a message saying "Contribute cannot find the website files on the s3erver. Please contact this website's administrator for assistance", so I tested the ftp connections successfully and then tried to recreate the connection unsuccessfully.


      First I tried to connect to the home page of the site, which I'll call http://sub1.sub2.domain.com/default.php
      I connect via FTP, and everything goes well through the connection tests, until it asks for a root folder. I choose the appropriate root folder, and the files seem to be written and read fine, but I get a message saying "Contribute cannot verify your connection information. /WWWROOT/".

      As an FYI, other users who have existing connections can still connect to the site and update pages without issue. I am just not able to create a new connection on my machine or any other machine with Contribute that is on the network.

      I also tried to connect to the home page without the default.php on the end, which almost works. This will set up the connection, log into CPS, download all the Templates, and then if I try to connect, I get the same message I had initially: "Contribute cannot find the website files on the s3erver. Please contact this website's administrator for assistance". I hope someone can help me figure this out, because the same thing has happened to me with 2 different CPS installs on two different machines running different web sites. We have paid for licenses, so I think it is unfair to have to spend big money on support for a product that is malfunctioning.

      I have hunted through the web pretty extensively and found others with the same problem, but never any solutions other than adding permissions. I watched the ftp log and can see the files being uploaded and retrieved successfully, but still the error message.

      Any help or advice you can give would be greatly appreciated.

      Thanks,
      -=Paul