1 Reply Latest reply on Dec 21, 2016 11:46 PM by Mohit Goyal

    Tethering with Lightroom doesn't work.

    GaryMinor

      I tried using Lightroom to tether my camera with but couldn’t make it work.

      ·         Camera is a Canon EOS 0D, firmware version 1.1.2  (latest level as of 2016-12-21)

      ·         Operating system is Windows 10

      ·         Lightroom is release 2015.8

      ·         Connection is USB cable

      When I go to the menu and select
      File/Tethered Capture/Start Tethered Capture…
      the Tethered Capture Settings dialog box opens.

      After I fill in the fields, and click OK, the operating bar opens, showing the camera, along with a place for shutter speed, F-Stop, and ISO. Also displayed is a large button to release the shutter.
      However, none of these indicators show the corresponding values, and the shutter button doesn’t release the shutter.

      I was able to use the Canon EOS utility, and that worked in all respects.

      I contacted Adobe help desk and they tried to work me through the problem. The only thing that worked was restoring Lightroom to the original version. They said that this was not a known issue, and the development team would be contacted.

      Do any of you use Lightroom tethering with the latest release of Lightroom?