3 Replies Latest reply on Dec 22, 2016 9:25 AM by JimHess

    Printing wrong size

    jamiej60805947

      I am using Lightroom 6, a macbook pro, and a Canon Pixma Pro-100. I have been using this same set up for two years and never had a problem until now. Now, when I try to print, the print comes out the wrong size. I tried to print a 13 x 19, and it came out as a 8 x 11 1/2, ruining my 13 by 19 paper.  I also tried printing a 4 x 6, and it blew up the photo and only got about a 1/4 of the image on the print. I am trying to print Christmas gifts, and am running out of paper, ink, and patience. Please help. Thanks!

        • 1. Re: Printing wrong size
          JimHess Adobe Community Professional & MVP

          I have the same printer, using the latest Lightroom. I don't have that problem. Just a few reminders that you may not have considered. You need to choose the size of your paper using the page set up option button that opens the printer driver. You must have the right size chosen there as well as the paper type. After you have chosen the appropriate size and type of paper in the printer driver, then you can set the print size the way you want it in Lightroom. If you want to print borderless 13 x 19" then you have to make sure that you check borderless in the printer driver and then adjust margins and cell size in Lightroom. Yes, I understand that you probably know all of this. But sometimes a little reminder can be helpful.

          • 2. Re: Printing wrong size
            jamiej60805947 Level 1

            Thanks for your response. I haven't had this problem until now, and I am doing exactly what I have always done. I used the page set up as well as the lightroom set up...and Ive double and triple checked it all many times. This doesn't make any sense to me.

            • 3. Re: Printing wrong size
              JimHess Adobe Community Professional & MVP

              I can not document this, but I recall reading that there has been a problem with printing on the Mac. You might check to see if there is an updated driver available. I'm using Windows 10, and haven't experienced any problems like you are describing.