0 Replies Latest reply on Dec 27, 2016 11:14 AM by mario428

    KOBO users

    mario428

      If any version of ADE over 3.0 is giving you fits you need to go back to 3.0

       

      As per Adobe

       

       

      1. Download ADE 3.0 from the following URL -  http://www.adobe.com/support/digitaleditions/downloads.html
      2. Install ADE 3.0 on your computer.
      3. Connect the KOBO reader in ADE 3.0
      4. Activate KOBO using ADE 3.0
      5. Now you can transfer and reader books