1 Reply Latest reply on Dec 27, 2016 12:06 PM by Steve Grisetti

    Background Audio too loud, unable to turn it down

    Zeldro

      I just got Adobe Premiere Elements 15, and I'm learning how to use it. For a certain video I'm using beach sound effects in the background, but for some reason no matter how low I turn its volume down it automatically turns itself back up towhere I can't hear anything else other than that. It's extremely frustrating. Help?

       

      If you're wondering, this is what I do to try and turn it down.

       

      -go to audio mixer

      -turn the music down a lot

      -play the video

      -music turns itself back up and is too loud

       

      Like, I can't control its volume at all. It's always so much louder than the other audio, the dialogue. Smart Mixer only made it worse, so I disabled that, as well. The yellow-dot-things in the audio portion of the timeline are put at the lowest possible place they can be put, but it doesn't affect anything. I've tried everything I can think of. What am I missing?