1 Reply Latest reply on Dec 28, 2016 8:52 AM by BobLevine

    ERROR-sharedcontent.indesignplugin missing (both version 5)

    suzanneb2806833

      Hello,

       

      Sorry to bother everyone but I am having an issue opening a document from my client. When I attempt to open the document I get the error " The document "2016ODD_Ct.indd" uses one or more plug-ins which are not currently available on your system. Do you want to open anyway?" When I attempt to open I am unable to open the file. The only plugin that seems to be missing is"SharedContent.InDesignPlugin". I have done research into this problem and most responses have to do with the compatibility between Indesign 5 and InDesign 5.5. However both my client and I are using InDesign 5. Any help will be greatly appreciated.

      Thank you,

      Suzanne