1 Reply Latest reply on Jan 7, 2017 4:31 AM by nigelh43456948

    ADE crashes after connecting Bookeen Gen 3

    nigelh43456948

      Hi,

      I am running ADE 4.5.3.162045, on Windows 10.

      It is a new installation as I am migrating from my old windows 7 laptop

      I bought a new book and downloaded it to my new install of ADE.

      When I connected the Gen 3, ADE crashed and the reader crashed

      If I start ADE after connecting the Gen 3, ADE will run, but the new book does not appear in the library.

      If I try to access the Gen 3 or the library in ADE, ADE crashes and gives me a "ADE 4.3 has stopped working" Error. I have the option to close the program or hit Debug.

       

      ADE 1.PNG

      If I hit Debug I get another error relating to .Net as below

       

      ADE 2.PNG

      The debugging error is not that important.

      But, if I connect the Gen 3 and then open ADE and do not try to access anything ADE runs fine, but does not display anything in the library.

      Any ideas?

        • 1. Re: ADE crashes after connecting Bookeen Gen 3
          nigelh43456948 Level 1

          Firstly I would like to point out ADE is only supported on Forums. If I post a question I expect an answer form the eaperts that Support tell me will assist me.

          I contacted Bookeen, The suggested rolling back to ADE 3.

          After rolling back I can no longer open any books even ones I could open previously.

          Went back to ADE 4.5 and I can no longer open any books.

          I can no longer open any of my books.

          Simply not good enough Adobe