9 Replies Latest reply on Sep 4, 2017 11:42 PM by duster29

    Wacom Intuos5 express keys not working

    PWC3966 Level 1

      Greetings,

       

      I am hoping the Adobe community can help me with this issue.  Wacom support is very poor and has only provided the answer that my problem is an Adobe issue.  Here is the background on my problem.  I am running current version of 2017.0.1 for PS. I have Windows 7 Ultimate as my OS.  On 12.16.16, Adobe pushed out a CC update to Photoshop. Since then, the express keys and radial dial on my Wacom Intuos5 tablet have not worked in PS even though under the tablet properties it shows configured correctly with the express key shortcuts I want.  I currently have the driver 6.3.15-3 installed for the tablet.  I have not upgraded to the latest driver of 6.3.19-3 simply because when I attempted this, the tablet did not work at all in any Adobe program.  I then rolled back to the previous driver of 6.15.3-3 on the tablet.  The plot thickens!  The tablet works flawlessly with Adobe Lightroom. Illustrator and Premiere Pro.  All the programmed express keys do what they are supposed to do. Photoshop is the only program it does not work in.  I am inclined to believe that this is and Adobe issue with the latest CC update or PS simply because PS seems to be the only program affected from Adobe.   I have read countless threads here on previous versions of PS CC and Wacom tablet compatibility, but nothing specific for 2017 CC.  Some threads were informative and others remain unanswered.  I am hoping that Adobe can provide some answers and assistance. Is there any update coming to fix this?  Any suggestions on how to resolve the express key dilemma currently?

        • 1. Re: Wacom Intuos5 express keys not working
          JJMack Most Valuable Participant

          There are many threads on Problem with Wacom Tablets.  There are many OS version, many Photoshop versions and many Wacom driver versions.  Depending on what software you have installed there are Operating System settings that need to be set,  Photoshop Settings the need to be set and Wacom setting that need be set so everything works together in a useable way.  Some things like double click distance may not seem important but with Photoshop Brushes and Wacom pen it is best to be set to off. I have many version of Photoshop installed including CS2.  Old versions of Photoshop only support the Wacom pen using Wintab API for communication.  So I configure Wacom drivers not to use Microsoft INK api for Photoshop and configure all versions to use Wintab APD when communicating the wacom pen.   I now use windows 10 and there are setting the control panel Pen and touch, and mouse  panels the need to be set from their default settings. I'm posting what seem to work for me.  I have Window 10 and Photoshop CS2, CS6, CC, CC 2014, CC 2015, CC 2015.5 and CC 2017 installed. All version of Photoshop have bugs.  Also if you set a large brush tip, Spacing 1% there will be brush lag.  Make it a wet mixer brush and you will thing Photoshop is using slow motion.

           

          Capture.jpg

          Intuos2016.jpg

          1 person found this helpful
          • 2. Re: Wacom Intuos5 express keys not working
            PWC3966 Level 1

            Many thanks for the very detailed response JJMack.  It is good to know that there have been issues with all versions of PS with the Wacom tablet.  I appreciate you posting your settings and this gives me a baseline to start troubleshooting further.  If I may ask the question, I see you have written something in Notepad.  Did you alter any of the config settings by adding this to a file?  If so, where did put this over ride so to speak?

            • 3. Re: Wacom Intuos5 express keys not working
              JJMack Most Valuable Participant

              That file "PSUserConfig.txt" is copied into your User ID Photoshop Preferences for each creative Cloud version version of Photoshop that can use Microsoft INK Interface for Pen support to use WinTab API instead.  It does not need to be in older version of Photoshop older versions like CS2 only support Wintab API.  I do not use that file on my  Microsoft Surface Pro 3 where I may use my Wacom Intuos Pro or Surface Pro 3 Pen.  Windows 10 has some Pen and Touch support the I do not remember Windows 7 having.  Top Window File Explorer capture shows where the Creative cloud versions of Photoshop stores User Preferences.  The Bottom File Explorer show where Older versions of Photoshop Stores User Preferences you can see my CS2 setting there.  CC 2017 outlined in Green.  All Photoshop versions in Red. I never installed CS3 version 10, CS4 version 11 or CS5 version 12 on this machine.

              Capture.jpg

              Installed versions of Photoshop 32Bit versions in Green 64Bit Versions in Red

              Capture.jpg

              1 person found this helpful
              • 4. Re: Wacom Intuos5 express keys not working
                Karmalakas Level 1

                Hi, I've been searching for a week now, but still no solution :/
                I'm on Windows 10 x64 with latest Photoshop CC 2017 and Intuos Pro (driver 6.3.21-7; 03/29/2017). Pen pressure not working. Express keys not working (I believe Photoshop is not recognized as a running application - see image bellow)

                 

                There wasn't any PSUserConfig.txt, so I created one - still no luck.

                Tried removing and adding back Ps to Wacom Tablet settings - didn't help either.

                 

                Can't even count how many times I've restarted my PC after changing every single configuration option.

                 

                Any idea how to make use of my tablet again?

                 

                f8c91d98c05e493bbf61451345e4f548.png

                 

                Update: managed to get pressure working by disabling Windows Ink use in Tablet properties.

                • 5. Re: Wacom Intuos5 express keys not working
                  JJMack Most Valuable Participant

                  I have not installed the latest Wacom Driver yet.   If toy add the PSUserConfig.txt to your Photoshop Preferences. You must also uncheck Use Window in your Wacom Tablet Preferences for Photoshop  pen mapping so Wacom will use WinTab APIs with Photoshop. I will install the latest  drivers to see ir Pen pressures still works for me. I'll let you know. Check you configuration files. PS and Wacom.

                  Capture.jpg

                   

                  Its also OkK also

                  Capture.jpg

                  • 6. Re: Wacom Intuos5 express keys not working
                    Karmalakas Level 1

                    Yes, I've edited my post earlier I found the solution exactly as You said it
                    The biggest issue here is Express keys not working (also Pen settings). It seems as if Wacom does not recognize Photoshop app is active. As I said I've tried even manual adding of Photoshop.exe to properties, but no luck

                    • 7. Re: Wacom Intuos5 express keys not working
                      Karmalakas Level 1

                      So that's what I received from Wacom support:

                      Please try to backup and reset Photoshop preferences and do the same on Wacom:

                      Please reset your Wacom preference files, to make sure no errors have arisen there.

                      »Open >Wacom Desktop Center

                      »Select >Backup Settings on the left

                      »If you have altered any of the pen or ExpressKey settings, save a backup of your customised device settings to the Wacom Cloud or onto your computer. An accessible local backup file may be useful later.

                      »Click >Reset Settings. This will restart the driver, and reset the settings to tested factory defaults, eliminating any software bugs or conflicts.

                      »Test the tablet.  After the test, you can >Restore your settings again, either using Wacom Desktop Center, or by double-clicking your backup file.

                      »»If the test did not change anything, you will need to take the next step as advised.

                      »»If everything works after resetting, but the problem reappears after restoring them, re-create your settings manually. Test the problem function frequently while you do this. If it is working, make a backup. This way you will discover if it is a specific problem setting, and won't have to start again from square one!


                      If the steps above do not solve the issue, please try to download a previous version of the driver

                      Firstly, please download the current driver from our website http://cdn.wacom.com/u/productsupport/drivers/win/professional/WacomTablet_6.3.20-7.exe then:

                      •Disconnect from the internet, and shut down all running programs.

                      •Disable all security software (anti-virus, firewall etc.)

                      To remove the Wacom driver completely, run the following steps:

                      •Unplug the tablet's USB cable from the computer.

                      •Uninstall the driver using the PROGRAMS/APPS AND FEATURES section of the Control Panel

                      •Check for any other 'Wacom' or 'Bamboo' software that may be shown there. If you have either installed, Bamboo Paper and Wacom Inkspace do not need to be removed, but please uninstall anything else. Bamboo Dock is no longer supported.

                      The following should have been removed automatically, but if you find them, please manually remove them from your system:

                      •Also in PROGRAMS/APPS AND FEATURES check for and remove "WebTablet FB Plugin 32 Bit" und "WebTablet FB Plugin 64 Bit" (if they were properly removed C:\Program Files\tabletplugins\WacomIE.dll should no longer exist)

                      »»Check that "WacomIE.dll" has been removed from C:\Program Files\tabletplugins (if they were properly removed WacomIE.dll should no longer exist)

                      •Reboot your computer

                      •Search Windows for the following.

                      »Open Device Manager and remove any remaining Wacom entries

                      »"tablet.dat " and "pen_tablet.dat" from anywhere on the hard disk (search as administrator)

                      »"wintab*.*" from the WINDOWS\SYSTEM32 and WINDOWS\SysWOW64 folders

                      •Reboot your computer

                      Your tablet driver has now been completely removed from the system.

                      You can now re-install the driver:

                      •Right-click on the driver file you downloaded earlier, and select 'run as administrator'

                      •Follow the steps to complete the installation.

                      •Reboot your computer

                      •Plug the tablet directly into your computer's main USB port (at the back if a desktop PC) to test it.

                      NB USB hubs and extensions often cause issues with low power or data speed.

                      For me resetting tablet preferences helped, but restoring them messed up Photoshop again (neither express keys nor pen recognized Ps is active). So I've reset preferences again and started adding back manually app by app starting from Photoshop and so far all works well. Added back already Ps, Lr, Chrome and Thunderbird. It's a shame I have to create panels all over again, but at least it works as supposed to.

                      • 8. Re: Wacom Intuos5 express keys not working
                        JJMack Most Valuable Participant

                        I have had that happen to me.  I had to remove all my Wacom preferences and delete all the one I save and start from Wacom defaults. Have not had to do that though with many of the latest Wacom drivers. I think there may have been compatibility issues between drivers in the past.

                        • 9. Re: Wacom Intuos5 express keys not working
                          duster29 Level 1

                          Intuos 5 touch not recognized. After spending days trying to get the thing to work: seeing "no device on system" & "driver not available" and following the many recommendations to clean out everything, I eventually solved the problem by going to this site, https://support.wacom.asia/en/tablet-drivers?field_supported_os_tid=54&field_supported_tab lets_tid=35

                          and downloading all the drivers that seemed appropriate. Then I loaded each in turn (without bothering to uninstall) until one worked!

                          I'm using WIN10-64, updated fully and an Intuos 5 touch large. The driver that worked for me was, 6.3.5-3. Obviously this is NOT the latest driver - but it works and, as far as I can tell the tablet is fully functional