2 Replies Latest reply on Jan 1, 2017 8:13 AM by paul3267

    Updated Lightroom & merge elements

    paul3267

      I recently received a dialog asking if I wanted to update LR and merge elements catalog. I haven't used Elements for over 5 years so I didn.t think it would be a problem. Now I have a total mess with 1000s of duplicate files and LR has slowed to a crawl. Is there any way to undo or go back. Thanks,  Paul M.

        • 1. Re: Updated Lightroom & merge elements
          dj_paige Level 9

          paul3267 wrote:

           

          I recently received a dialog asking if I wanted to update LR and merge elements catalog. I haven't used Elements for over 5 years so I didn.t think it would be a problem. Now I have a total mess with 1000s of duplicate files and LR has slowed to a crawl. Is there any way to undo or go back. Thanks, Paul M.

          So, we need a lot more details. First, please state the exact version NUMBER of your Lightroom (go to Help->System Info to find the version number).

           

          Can you show us a screen capture of exactly what you see that indicates "1000s of duplicate files"?Can you show us a screen capture of what you mean by "total mess"? Even so, this wouldn't cause LR to slow to a crawl ... please state exactly what actions in Lightroom are slow.

           

          If you have been making regular backups of your Lightroom catalog, it is easy to go back, just restore the backup catalog from before you merged the Elements catalog. If you haven't been creating regular backups, then it probably isn't possible to go back easily (you'd probably have to delete the duplicates) and YOU ABSOLUTELY SHOULD begin making regular backups of your catalog file and all photos from now on (no excuses!)

          • 2. Re: Updated Lightroom & merge elements
            paul3267 Level 1

            Actually, I had been doing automatic weekly backups, and for some reason had forgotten about it . It took a while to figure out where and how to restore, but all is well now. Regarding LR slowing to a crawl, it turned out that all programs had slowed, so I did a complete system restore to resolve that. Thanks

            .