12 Replies Latest reply on Jan 9, 2017 2:27 PM by wobertc

    Lightroom unable to backup catalog: check permissions.

    océanep36757865 Level 1

      Just recently Lightroom has been unable to back up my catalog. Exact message: "Please check your folder permissions, and make sure that you have available space on  your backup drive and main catalog's drive."

      Now I realize that there are many similar questions on the forum; however, I was unable to find an answer that worked for me.

      My laptop runs on Window's 10, and I have Lightroom CC (2015). This began to happen after I believe to be the last update, as well as after I went on to delete old backups. It is not the first time I have deleted old catalog backups, so I cannot see how this would be an issue; nonetheless, I'm not an expert...

      I have tried checking the permissions of my folder and it seems to be stuck on read only. I can't change it, I've tried modifying the folder's as well as the folder the backup folder sits in's permissions to "everyone,"  but it did not seem to help. I am not really familiar with this sort of stuff and basically followed tutorials I saw online, so basically, maybe I did something wrong, I don't know.

      I have also tried backing up my catalog to a complete different location and it did not work. I had the same problems.