1 Reply Latest reply on Jan 1, 2017 9:05 AM by Blackdonald

    errors trying to open Lightroom 6.8

    Blackdonald

      I get two error messages when trying to open Lightroom 6.8 - the same messages I got before I applied the Lighroom 6.8 patch.

       

      First is - win32 API error 126 (The specified module cannot be found) when calling ::LoadLibrary from getCFunction

       

      If I get by this error message by clicking OK and this only worked once, I get:

       

      Could not call C function: private_load_AGCoreTech  This error message is sitting on top of the other, presumably the win32 error. I cannot close either error message - have to kill the Lightroom processes in Task Manager.

       

      I am running windows 10, latest updates installed.

       

      I have tried uninstalling Lightroom, reinstalling and adding two dlls as suggested in another forum post (msvcr80.dll and msvcr100.dll) which worked for some folks.

       

      I have tried to open it in Administrator mode - same errors.

       

      My laptop is a Lenovo y50-70. It has both Intel and Nvidia cards in it - both are running the latest drivers.

       

      Lightroom worked before when it was 6.6.1 but then stopped with the error messages as listed above. I thought applying the patch to 6.8 would fix it - nope. That is when I tried the uninstall, reinstall etc. etc. etc routine. (also deleted the previous catalogs including backups (there was not much in them so no issues dumping them).

       

      Any ideas on how to get Lightroom working again?