1 Reply Latest reply on Jan 2, 2017 8:15 AM by John Waller

    CC17 Snow Leopard compatible?

    thomass72243092

      Hello All.

       

      If I downgrade my back up mac (late 2009) back to Snow Leopard will it hinder my usage of CC17?

       

      I have CC17 running on Sierra i7 quad core and it's great.

      Yet, I also currently have CC17 running on Yosemite late 2009 dual core and it's okay, but I much rather prefer this machine

      to run on Snow Leopard.

       

      Thank you.

      -Thomas