7 Replies Latest reply on Jan 3, 2017 10:50 AM by johnrellis

    Incorrect time based filenames in tethered shooting

    BobSmithTX

      I shoot tethered quite a bit with a variety of Canon cameras.  I prefer to have Lightroom rename my files on import based on date/time.  The time in the file name is always off while the time in the metadata is correct.  This seems to be happening because Lightroom is incorrectly using the Time Zone setting on the camera during tethered capture.  The amount of error exactly matches the time zone correction.  My 6D and 5DS-r both show this problem and both cameras have a time zone setting.  My 5DmkII does not have the time zone setting and does not show the problem.

       

      This problem with time base renaming ONLY happens during direct Lightroom tethered shooting.  Renaming any where else in the workflow works as expected.

       

      I can and do use an EOS Utility to Lightroom workflow for tethered shooting that gets the proper naming results.  There are situations where a simpler (and slightly faster) workflow is needed.  After several months of only using this workflow I just tried to go back to a Lightroom only tethered workflow and was quickly reminded of why I had abandoned it with my newer Canon DSLRs.

       

      I'm posting primarily in hopes that this gets some sort of notice by someone in a position to correct the problem.  Except for this very annoying glitch, tethered shooting has worked quite well for me.

       

      Thanks

       

      Bob Smith