2 Replies Latest reply on Jan 5, 2017 2:04 AM by michaelh5573526

    Adobe 6.8 Issue -- upgrade from version 6 failure

    michaelh5573526

      I upgraded from Lightroom 5 to 6 so I could work with raw files for my new OM-D EM-1 Mark II.  After paying the $80.00 and downloading the file, the program installed with no problems, but then when I attempted to update to 6.8 I received the following message: "The program can't start because api-ms-win-crt-runtime-/1-1-dll is missing from your computer.  Try reinstalling the program to fix this problem."  How am I supposed to do this, exactly, and why did this happen from just upgrading from version 6 to 6.8?  Adobe either needs to fix this issue, or refund my money.  This is very frustrating, and very poor customer service.